Issue
When the pod is connected to your computer after recording a session there appears to be no session to upload.
Expected Behaviour
Sync Tool should show new sessions found, ready to upload.
Causes
- Pod did not record the session
- The session has already been uploaded
Troubleshooting
- Fully charge the pod.
- The middle light will turn green to indicate when the pod is fully charged.
- Turn the pod on.
- Check that pod gets GPS lock prior to the beginning session.
- Both left and right light will flash at the same time after the pod has been turned on outdoors to signal that GPS lock has been established. This can take up to three minutes. For more on the pod lights please see Pod Light Indicators.
- Please note that the pod will have to be outdoors and have a clear line of sight to the sky in order to achieve a GPS lock.
- Record a session lasting at least 10 minutes.
- Please note that when recording a session you will need to be moving around in a clear open area.
- Connect the device to your computer and attempt to upload.
- If there are still no sessions to upload please contact support.
Simply type 'talk to support' in the digital assistantand provide the following information:
- The light sequence that the pod displays after it has been turned on for 30 seconds.
- Confirm that you have worked through the steps in this guide.