Issue
Unable to log in to Catapult One website
Causes
- Incorrect password
- Incorrect username
- Catapult One account not yet activated
Troubleshooting
- Select the 'Forgot My Password' link
- If you did not receive an email asking to update your password, please contact support.
Simply type 'talk to support' in the digital assistantand provide the following information:
- The email address that you are trying to log in with
- The serial number on one of your Catapult One pods (if you have received them)
- The club that you are a member of that uses the Catapult One pods