Issue
No pod found by the Sync Tool
Expected Behaviour
- The pod is detected by the sync tool
Causes
- The pod is not turned on
- The pod is not detected as USB device
Troubleshooting
- Make sure that the pod is turned on
- The left and right LED lights will illuminate green
- Try a different USB port on your computer
- Try using a different charger cradle if possible
- Try using another PC if one is available
- If the pod is still not able to be detected by the sync tool then please contact support.
Simply type 'talk to support' in the digital assistant